Cannot connect to server

Here you can post threads requesting help on the official POL Ultima Online Emulator Core 097.
Note: Core 097 is no longer officially supported.

Moderator: POL Developer

Post Reply
New User
Posts: 6
Joined: Thu Jul 13, 2006 10:44 pm

Cannot connect to server

Post by CubeBox » Tue Aug 11, 2009 3:10 am

Before our server has worked just fine, but now...

Logfile shows

[08/07 23:27:11] gethostbyname ("") failed for server Our Server No applicable servers for client connecting from

After that no one has been able to connect. Server has been rebooted and I have double checked pol.cfg, servers.cfg and even tried uoclient.cfg way (and have tried to use listener for port 5003, but it doesn't help).

in POL.cfg

in SERVERS.cfg
Name Our Server
Port 5003

Start console shows:

Done! 60076 milliseconds.
Running startup script.
Initialization complete. POL is active. Ctrl-C to stop.
<blank line>
Startom Aux Listener (:accounts:registeration, port 5004)
blaa blaa blaa etc...

So it seems that I am missing one line... listening for UO clients in port 5003, encryption none.
When I use uoclient.cfg and listener I can get that line, but players aren't still able to connect.
(And cannot see why to use uoclient.cfg, it has worked just fine before withouth that...)

Players connect and I see them connecting in console. But after few seconds they are disconnected and are presented with text "UO servers are down...".

We are using Window Server 2007, 64 bit. Portscan shows that port 5003 is open and service is active....

Any ideas how to solve this problem? Thank you.

POL Developer
Posts: 477
Joined: Tue Feb 21, 2006 5:08 pm

Re: Cannot connect to server

Post by Tomi » Tue Aug 11, 2009 4:24 am

Use the Listener in uoclient.cfg

Comment out these lines in pol.cfg


My Listener in uoclient.cfg looks like this

Port 5003
Encryption none
AOSResistances 1

try with having the Listener and comment out the values in pol.cfg

After that if players are unable to connect, if you get some "connecting" lines in the console post them here, and if you dont, it seems that they never get the connect through to your server.

you can also try with setting the IP directly to servers.cfg instead of using the ""

New User
Posts: 6
Joined: Thu Jul 13, 2006 10:44 pm

Re: Cannot connect to server

Post by CubeBox » Tue Aug 11, 2009 5:28 am

One mystery... I restarted pol several times... I still cannot get that "listening for UO clients" -line, but so far it seems that player are able to connect.

Post Reply