Body.def animations problem

Here you can post threads requesting help on the official POL Ultima Online Emulator Core 098.

Moderator: POL Developer

Post Reply
kj09
New User
Posts: 5
Joined: Sun Nov 20, 2016 11:27 am

Body.def animations problem

Post by kj09 » Sun Nov 20, 2016 11:36 am

Hello guys. I using pol 098 and trying to add any items to my local server, just for test. Unfortunaly its not working, so i really need you guys to help me. I did everything like you post here viewtopic.php?t=3025.

I see hair without any problem on the ground. I can even equip that, but my character in game still have no animations. (So in gump i see that without problem). Please help me.
test4.jpg
test3.jpg
test2.jpg
test1.jpg

kj09
New User
Posts: 5
Joined: Sun Nov 20, 2016 11:27 am

Re: Body.def animations problem

Post by kj09 » Wed Nov 23, 2016 10:54 am

Oh cmon... nobody?

Skinny
Journeyman Poster
Posts: 65
Joined: Wed Dec 19, 2012 10:27 pm

Re: Body.def animations problem

Post by Skinny » Fri Nov 25, 2016 9:53 am

Hello.
Check if the Animation 707 (shown in your printscreen) is correct.

kj09
New User
Posts: 5
Joined: Sun Nov 20, 2016 11:27 am

Re: Body.def animations problem

Post by kj09 » Fri Nov 25, 2016 11:04 am

Not really... its showing my gargoyle horns. Can i change it somewhere?

kj09
New User
Posts: 5
Joined: Sun Nov 20, 2016 11:27 am

Re: Body.def animations problem

Post by kj09 » Fri Nov 25, 2016 3:55 pm

Ok theres progress, animation for male 711 working (i add new one), also i upload everything new, but now when i trying to pick it up to my head its landing next too my feet.

Turley
POL Developer
Posts: 646
Joined: Sun Feb 05, 2006 4:45 am

Re: Body.def animations problem

Post by Turley » Sat Nov 26, 2016 12:27 am

Have you tried UOFiddler? There is a dress tab which shows both paperdoll and 3d animation.
In former days I imagined that I understood the whole .def files ;) So if it's not shown correctly there then check the source code what the problem could be. Otherwise is could be a hard coded client problem.

kj09
New User
Posts: 5
Joined: Sun Nov 20, 2016 11:27 am

Re: Body.def animations problem

Post by kj09 » Sun Nov 27, 2016 5:27 pm

I will give advice for new people with this.
1. Be sure animation is free (you can easilly check it with .info command)
2. Be sure you generate new tiles file in pol. Without generating tiles, theres no chance you can equip this item on your head.

Thanks everything for help, here we go.
Image

Post Reply