(server.cfg)(ip address) (going public) (friends logging into server)

If your problem is with a specific version of the distro or core, look below. If you are unsure, this is your place.
Post Reply
New User
Posts: 9
Joined: Fri May 03, 2013 11:16 pm

(server.cfg)(ip address) (going public) (friends logging into server)

Post by destroft » Mon Apr 22, 2019 2:09 am

The reason for the title is because i have searched all of these on the forums and there isn't a good answer just someone says they fixed it no real explanation on how...

Okay so the problem i am having is i cant seem to make it so my friends can connect to the server. i have edited both the Server.cfg file and the Uoclient.cfg files. One for my ip address and one for a listener port 2593 respectfully. But no matter how much or how hard i try i cannot connect even on a different pc in my own house.

server.cfg looks like this

GameServer POL-WAN
Name Defiant
Port 2593

(not going to be final name just threw something in there for now)

listener in UOclient.cfg looks like this

Protocol Protocol
EnableFlowControlPackets 0

Port 2593
Encryption none
AOSResistances 0

Pol.cfg doesn't have anything about listeners other then the web address and the debug ports.

i ave tried calling my isp they say nothing on there ends stopping it i have turned off firewall (temporarily) i have tried using a dns soooo now i come to you guys asking how to get this working XD

Grandmaster Poster
Posts: 247
Joined: Mon Feb 06, 2006 6:12 am

Re: (server.cfg)(ip address) (going public) (friends logging into server)

Post by DevGIB » Mon Apr 22, 2019 5:47 am

Have you forwarded ports on your router?

You'd need to look for like a heading of "virtual server" or "port forward" or "services".

Feel free to jump on discord (if you're not already) and message me and i can try give you some help there.

Post Reply