UO client version

A special collection of guides, for those taking their first steps with POL or eScript
Post Reply
New User
Posts: 1
Joined: Sun Jan 21, 2018 12:51 pm
Location: Saint-Petersburg, Russia

UO client version

Post by Batizada » Sun Jan 21, 2018 1:01 pm

Hi everybody.
I downloaded latest POL core 0.99 and latest distro.
Could you tell me please supported UO clients for 0.99. Can i play with fully patched UO (client 7.0..... )?
Also need information about system req. for 0.99. I got i7 with 8 gb ram. Is it enough?
Thanks for replies!

Distro Developer
Posts: 2342
Joined: Thu Feb 02, 2006 1:41 pm
Location: San Antonio, Texas

Re: UO client version

Post by Yukiko » Mon Jan 22, 2018 4:05 pm

I believe POL 0.99 will work with the latest client. I have not patched to the latest version but the version I am using is only a couple of patches behind the latest patch.

Your system is more than adequate to run POL 0.99.

I would tell you a UDP joke but you might not get it.

Titus 2:13

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest