Page 1 of 1

Vista and Inside UO

Posted: Mon Sep 10, 2007 7:20 pm
by Yukiko
There is a conflict between Windows Vista and Inside UO that will not permit me to play sounds or view the map. Anyone have a recompiled version of IUO for Vista or a solution to this problem?

Posted: Tue Sep 11, 2007 2:49 am
by mr bubbles
exactly same prob for me with vista too.

Posted: Tue Sep 11, 2007 4:02 am
by Harley
I have some problem with Vista too... My problem - I can't open UO client. Write me that Can't open 'Fonts.mul' or 'uo.cfg' :)

Yukiko & mr bubbles - At Control Panel there are Programms, click on that, after search line like Using old programms with this version Windows. And u may to choose UO Inside there for using!!!

Posted: Tue Sep 11, 2007 11:54 am
by Yukiko
I have tried all the different compatibility modes and none seems to work.

Specifically here are the two issues I am having:

1. Inside UO (IUO) will not play sounds. This issue has been a problem from day 1 with Vista.

2. IUO will not display the britannia and britannia_alt maps. I get a "List index out of bounds. (0)" error. My map is the pre-Mondain's Legacy size. I don't know if I got that error before with Vista because I don't remember ever trying to look at the map in Vista. Previously I had used IUO on my desktop which runs XP.

Unfortunately I really need to get IUO working under Vista if possible because I don't have access to my desktop ATM. Bloody monitor died and funds are a little short right now for a new one.

Posted: Sat Oct 06, 2007 10:25 am
by MuadDib
InsideUO Sourcecode has been released at it's homepage @ stratics if anyone feels like updating it :)

Posted: Tue Oct 09, 2007 9:12 pm
by Yukiko
I have it. It's written in Delphi. I have a access to the Delphi 2005 Architect release but I can't seem to get it to compile. It's been a while since I tried so I can't remember the exact error but it had to do with some missing component. I assume that it's due to changes in the included components in the Delphi releases.