how to disable UO:KR!

Here you can post threads requesting help on the official POL Ultima Online Emulator Core 098.

Moderator: POL Developer

Post Reply
banducci
New User
Posts: 1
Joined: Thu Jun 23, 2011 4:44 am

how to disable UO:KR!

Post by banducci » Mon Jun 27, 2011 10:51 pm

The story is! I wanted to put on additional client Iris2 POL server! but he told me an error:

Code: Select all

####################################################
### NETWORK ERROR: unknown Packetsize received ###
####################################################
Packet with unknown Packetsize received : 227 0xe3 remaining size:
77 dynsize 77
WARNING : HandlePackets -> forced Crash
Developer IRIS2 said that you need to disable the encoding KR. Please tell me how to do this?

Turley
POL Developer
Posts: 655
Joined: Sun Feb 05, 2006 4:45 am

Re: how to disable UO:KR!

Post by Turley » Tue Jun 28, 2011 8:02 pm

You can simply change the identification of iris, per default it identifies himself as uo:kr client. There is an option I think its called seed in your shardcfg. Default is 0xffffff change it to eg 1.

Turley
POL Developer
Posts: 655
Joined: Sun Feb 05, 2006 4:45 am

Re: how to disable UO:KR!

Post by Turley » Fri Jul 01, 2011 11:17 pm

the correct entry is:

Code: Select all

<string key="gServerSeed">1</string>

Post Reply