Packet 'gumps' version 1.5

Here you can post threads requesting help on the official POL Ultima Online Emulator Core 098.

Moderator: POL Developer

Post Reply
Joram
New User
Posts: 9
Joined: Thu Aug 12, 2010 8:06 am

Packet 'gumps' version 1.5

Post by Joram » Mon Aug 23, 2010 10:24 am

Greetings all,

I am getting this error on my test server after after i try to compile a new spawnsystem i found in FS-15-05-2010:
Error in package 'spawnsystem' (C:/poltest/pkg/systems/spawnSystem/):
Package 'gumps' version 1.5 is required, but version 1.0 was found
Execution aborted due to: Package dependency error

We are running pol098 core with wod098 scripts.
We are tring to get some kind of region spawner list list working.
Where or how do i get vesrion 1.5 of the gumps?

Thank you for your time.
Joram

User avatar
atreiu
Grandmaster Poster
Posts: 146
Joined: Mon May 24, 2010 1:08 pm
Location: Russia, Moscow

Re: Packet 'gumps' version 1.5

Post by atreiu » Thu Aug 26, 2010 11:02 pm

find package "gump";
open pkg.cfg;
find "Version";
look at the value;

your POL want value 1.5 ;)
just download it. suppose 097 POL have it.

Post Reply