Problem when repacking UOP that has been through UOFiddler

This is where you can discuss UOFiddler, by Turley.

Moderator: POL Developer

Post Reply
Poponfu
New User
Posts: 3
Joined: Sat Mar 15, 2014 8:14 am

Problem when repacking UOP that has been through UOFiddler

Post by Poponfu » Sat Mar 15, 2014 8:20 am

Hi I am using the command line LegacyMULCL.exe to extract/pack the mul's from a UOP and back into it. If I use this on the most current stock version of artLegacyMul.uop it works fine unpacking and then repacking it with no ill effects in game.

If I take those extracted muls and run them through UOFiddler without changing a thing.. just loading and resaving the muls and then repacking into a .uop. Everything works fine except for deep water turns pink , is there any way I can fix this or any other graphics that it might be happening too that I have not come across yet ?

I have also tried the UOP UOFiddler packer plugin which creates the exact same problem.

Poponfu
New User
Posts: 3
Joined: Sat Mar 15, 2014 8:14 am

Re: Problem when repacking UOP that has been through UOFiddl

Post by Poponfu » Sun Mar 16, 2014 9:22 am

Anyone have an answer to this ? Is there a better way to edit current .UOPs ?

Poponfu
New User
Posts: 3
Joined: Sat Mar 15, 2014 8:14 am

Re: Problem when repacking UOP that has been through UOFiddl

Post by Poponfu » Sun Mar 16, 2014 9:37 am

I am loading only the art.mul and artidx.mul into fiddler , is that part of the problem ? ( I cant really get all the rest though as this thing only extracts 4 types of .UOP )

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests