Can't add plugins in v4.6

This is where you can discuss UOFiddler, by Turley.

Moderator: POL Developer

Post Reply
gooberface
New User
Posts: 2
Joined: Wed Feb 20, 2013 7:57 am

Can't add plugins in v4.6

Post by gooberface » Wed Feb 20, 2013 8:02 am

Hey all,

I've got the latest version of UOFiddler and I just get 2 blank windows when I try to add plugins (not the checkboxes in the left window and what-not). I've tried to copy the plugins into every folder associated with UOFiddler in any way (including the %appdata% folder), but still no luck. I also tried running UOFiddler in administrator to no avail. Any ideas?

Thanks!

gooberface
New User
Posts: 2
Joined: Wed Feb 20, 2013 7:57 am

Re: Can't add plugins in v4.6

Post by gooberface » Wed Feb 20, 2013 8:06 am

OH, and even if you don't have the solution, I wonder if it might be possible to solve this by just knowing exactly what xml tag to add in the Options.xml file in the %appdata%/uofiddler/Options.xml file here:

<MapNames map0="Felucca" map1="Trammel" map2="Ilshenar" map3="Malas" map4="Tokuno" map5="Ter Mur" />
<!--Extern Tools settings-->
<!--Loaded Plugins-->
<!--Pathsettings-->
<RootPath path="C:\Program Files\Ultima Online" />

So if somebody who has successfully loaded a plugin could please just copy and paste the <!--Loaded Plugins--> section here, that could possibly solve my problem.

Thanks!

Tomi
POL Developer
Posts: 464
Joined: Tue Feb 21, 2006 5:08 pm

Re: Can't add plugins in v4.6

Post by Tomi » Fri Feb 22, 2013 7:58 am

<!--Loaded Plugins-->
<Plugin name="FiddlerPlugin.MultiEditorPlugin" />

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest