Can't connect to my own server and either can anyone else

Here you can post threads requesting help on the official POL Ultima Online Emulator Core 095. Note: Core 095 is no longer officially supported.

Moderator: POL Developer

Post Reply
chesty

Can't connect to my own server and either can anyone else

Post by chesty » Tue Feb 14, 2006 1:02 pm

We can get to the screen where you select the server then after that it just sits at connecting? my server.cfg is the same as what i try and connect too, and i am using the new prof file. Any suggestions?

User avatar
CWO
POL Expert
Posts: 1151
Joined: Sat Feb 04, 2006 5:49 pm
Location: Chicago, IL USA

Post by CWO » Tue Feb 14, 2006 2:02 pm

Does it sit at the first connecting screen or the second? If its the first, verify that you also dont have anything blocking your server. Make sure the port you use is open on your firewall and forwarded by your router if you have them.

If its the second connecting screen, are you using a client newer than 4.0.4? If so and you're using POL095 theres your problem. Using Razor will allow you to log into POL095 with higher clients (I tested this with 5.x clients) but if you dont want to enforce every person connecting to your server to use Razor, you'll have to make them download and use a client older than 4.0.4.

Poi
Grandmaster Poster
Posts: 298
Joined: Fri Apr 14, 2006 9:36 am

Post by Poi » Sun Apr 23, 2006 5:47 am

I think hes on a router and hes using his inside ip... i had the same problem, ezcept it was not with myself.

Post Reply