Help me ;(

Here you can post threads requesting help on the official POL Ultima Online Emulator Core 095. Note: Core 095 is no longer officially supported.

Moderator: POL Developer

Post Reply
Undead_Frozme
New User
Posts: 15
Joined: Sat Feb 21, 2009 4:40 pm

Help me ;(

Post by Undead_Frozme » Fri Mar 13, 2009 7:54 am

Greetings to all sorry for my bad English I sit through online the translator to me very much to be pleasant pol095 for it in use, but at once to business at me the file merchant.ecl in a directory scripts/ai standard with download has deteriorated all does not approach npc in hide and bankers do not work help please in what the problem a current, and that I all such through the translator can on be easier

nika
New User
Posts: 8
Joined: Thu Oct 09, 2008 1:59 pm

Re: Help me ;(

Post by nika » Fri Mar 13, 2009 5:00 pm

You rus?

Undead_Frozme
New User
Posts: 15
Joined: Sat Feb 21, 2009 4:40 pm

Re: Help me ;(

Post by Undead_Frozme » Sat Mar 14, 2009 3:28 am

nika wrote:You rus?
Yes, and what? I sit on this site I translate!
http://www.translate.ru

Turley
POL Developer
Posts: 644
Joined: Sun Feb 05, 2006 4:45 am

Re: Help me ;(

Post by Turley » Sat Mar 14, 2009 4:01 am

Undead_Frozme wrote: Yes, and what? I sit on this site I translate!
Cause noone understands what your translate site prints :)

Undead_Frozme
New User
Posts: 15
Joined: Sat Feb 21, 2009 4:40 pm

Re: Help me ;(

Post by Undead_Frozme » Sat Mar 14, 2009 5:40 am

I have already understood =) why so few people write answers if who understood that in Russian. :shame:

User avatar
MuadDib
POL Expert
Posts: 1087
Joined: Sun Feb 12, 2006 9:50 pm
Location: Cross Lanes, WV

Re: Help me ;(

Post by MuadDib » Sat Mar 14, 2009 5:56 am

He's saying, with 095 he downloaded, his bankers and merchants are nor working. hehe

Did you download 095 Distro, or did you download another script base, like WoD or Zulu?
POL Developer - The Penguin Scripter

Damien.
Journeyman Poster
Posts: 63
Joined: Thu Feb 08, 2007 11:14 am
Location: Sweden

Re: Help me ;(

Post by Damien. » Sat Mar 14, 2009 5:59 am

Use http://translate.google.com/ for translations :D

nika
New User
Posts: 8
Joined: Thu Oct 09, 2008 1:59 pm

Re: Help me ;(

Post by nika » Sat Mar 14, 2009 7:11 pm

Дай сваю аську я те помогу )))

User avatar
taxman
Journeyman Poster
Posts: 63
Joined: Tue Apr 18, 2006 11:10 pm
Contact:

Re: Help me ;(

Post by taxman » Mon Mar 16, 2009 12:58 am

Undead_Frozme wrote:Greetings to all sorry for my bad English
Write me your question in PM in russian and i'll try to translate it for others :)
Dream World, www.uo.od.ua

Undead_Frozme
New User
Posts: 15
Joined: Sat Feb 21, 2009 4:40 pm

Re: Help me ;(

Post by Undead_Frozme » Wed Mar 18, 2009 5:35 am

все проблема решена ) могу скинуть норм рабочий мерчант
в нем прописано:
vendor train
buy
sell
в таком ввиде как я написал просто , в том что был в загрузках нужно было писать к примеру , а так он был рабочий))
vendor buy

Undead_Frozme
New User
Posts: 15
Joined: Sat Feb 21, 2009 4:40 pm

Re: Help me ;(

Post by Undead_Frozme » Wed Mar 18, 2009 5:42 am

All good problem gone, but the translation was bad because of my slang;)
Thanks for the link http://translate.google.com

Post Reply