New "ride" mounts, SE and ML.

Here you can post threads requesting help on the official POL Ultima Online Emulator Core 096.
Note: Core 096 is no longer officially supported.

Moderator: POL Developer

Post Reply
Bruce
New User
Posts: 2
Joined: Fri Jul 04, 2008 1:40 am

New "ride" mounts, SE and ML.

Post by Bruce » Fri Jul 04, 2008 1:44 am

Hello. I don't very good in English, then sorry :P
I have in logon.src that script:

Code: Select all

var acct := who.acct;
acct.set_uo_expansion("ML");
Everything is ok, but when I create a monster from SE or ML (mounts), I can't ride on that. What should I do to can ride this mobs? Thank you.

User avatar
*Edwards
Forum Regular
Posts: 301
Joined: Fri Dec 28, 2007 11:19 pm
Location: Montreal, Canada
Contact:

Post by *Edwards » Sun Jul 06, 2008 5:56 am

Bruce, do not get upset but before posting something you have to first search for it then if it has not been asked before you post... I am not moderator here or watever but still not willing to help you for this reason :/.

Well, I will be different today because I am 1 year older ( my birthday:razz: ):


Links that could help:

http://forums.polserver.com/ftopic2084.php

You have to understand that a mount is an item that you equip. Distro097 is a good start if you want to understand with precisions for everything download it and verify folder pkg/items/mount.

http://releases.polserver.com/index.php?dir=Distro/097

Hey I won 300$ for my birsthday by completing a tournament in first position at poker! We were 30. Nevermind lol.

One last thing, if you are using ''distro096'' you shall find your answer in folder scripts/ai/tamed ( that's only my feeling )

Bruce
New User
Posts: 2
Joined: Fri Jul 04, 2008 1:40 am

Post by Bruce » Sun Jul 06, 2008 10:09 am

Thank You very much, next time I will search forum :P

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest