Page 1 of 1

Cannot connect to server

Posted: Sun Jun 19, 2016 11:14 am
by Zaksmeer
Ok, this is what I have.......

1. I got my server working by downloading the file "099 for 7.0.15.1 for Windows", replaced a few files so it would work under linux.

2. I set up the necessary files and it runs, starts, listens, just fine.

3. When trying to connect, I get the message "UO Servers must be down. Try again later." Or something along them lines.

4. Set up servers.cfg for my router address and the port #.

Need help people.
Got it this far, but I know more about RunUO than POL at this minute.

FYI......
I got this to work under windows in an hour.
However, my mission was to get this to work under linux. Which took me a couple of days to get this far.
POL.exe output shows me touching the server, I see my ip on the output window, but thats it.

Re: Cannot connect to server

Posted: Mon Jun 20, 2016 2:30 am
by boberski
pkg/systems/accounts/config/uoclient.cfg, did you also edit that file?

Re: Cannot connect to server

Posted: Mon Jun 20, 2016 10:09 pm
by Zaksmeer
Doubled check, yes.

The message I am getting is---
The Ultima Online servers are currently down. Please try again in a few moments.

Re: Cannot connect to server

Posted: Tue Jun 21, 2016 12:50 am
by gh0sterZA
is login.cfg (client folder) updated with correct server address and port
is Linux firewall letting packets to server

Re: Cannot connect to server

Posted: Sun Jun 26, 2016 2:51 pm
by Zaksmeer
yep, everything is good.
double checked.