I am getting this error

Open discussion forum. For topics that do not fit anywhere else.

Moderator: POL Developer

Post Reply
Zaksmeer
Grandmaster Poster
Posts: 187
Joined: Mon Nov 19, 2012 8:32 pm

I am getting this error

Post by Zaksmeer » Thu Mar 13, 2014 11:00 am

Error reading configuration file pkg/multis/multicommands/config/itemdesc.cfg:
Multi definition not found. Objtype=0x4066, multiid=0x42
Element: House 0x4066, found on line 66


Here is the part of the housing script that goes with it--

House 0x4066
{
// Main Stuff
Name House0x4066
Desc small fieldstone house

Graphic 0x4066

WalkOnScript :housing:house/walkOn
MethodScript :housing:house/methods

// Multi Info
MultiID 66

MaxLockDowns 25
MaxSecure 1
DeedObjType 0x602E
}

Zaksmeer
Grandmaster Poster
Posts: 187
Joined: Mon Nov 19, 2012 8:32 pm

Re: I am getting this error

Post by Zaksmeer » Fri Mar 14, 2014 6:32 pm

ok, I figured out the house problem. But I get this error and I don't know what it is trying to tell me. I have looked in containers/itemsconfig.cfg but didn't see anything.

Execution aborted due to: Secure trade container (0x1ff01) must be defined in itemdesc.cfg as a container.

-----------Any help?

Harley
Forum Regular
Posts: 360
Joined: Sat Mar 18, 2006 1:41 am
Location: Germany

Re: I am getting this error

Post by Harley » Sat Mar 15, 2014 3:06 am

Code: Select all

Changed extobj.cfg to support new entries for all the new boat component types and changed the default value of all entries.
extobj.cfg entries with default values:
Tillerman=0x1F010
Port_Plank=0x1F011
Starboard_Plank=0x1F012
Hold=0x1F013
Rope=0x1F014
Wheel=0x1F015
Hull=0x1F016
Tiller=0x1F017
Rudder=0x1F018
Sails=0x1F019
Storage=0x1F01A
Weaponslot=0x1F01B
Wrestling=0x1F020
Mount=0x1F021
Secure_Trade_Container=0x1FF01
Wornitems_Container=0x1FF02 
http://docs.polserver.com/pol099/corechanges.php

Zaksmeer
Grandmaster Poster
Posts: 187
Joined: Mon Nov 19, 2012 8:32 pm

Re: I am getting this error

Post by Zaksmeer » Sat Mar 15, 2014 9:33 am

Error reading configuration file pkg/items/weapons/config/itemdesc.cfg:
Weapon has INTRINSIC property, which is no longer needed
Element: Weapon 0xF020, found on line 16

Zaksmeer
Grandmaster Poster
Posts: 187
Joined: Mon Nov 19, 2012 8:32 pm

Re: I am getting this error

Post by Zaksmeer » Sat Mar 15, 2014 10:56 am

fixed that but got this.

Execution aborted due to: Wrestling weapon 0x1f020 must specify SaveOnExit 0

SaveOnExit is set to 0

Zaksmeer
Grandmaster Poster
Posts: 187
Joined: Mon Nov 19, 2012 8:32 pm

Re: I am getting this error

Post by Zaksmeer » Sat Mar 15, 2014 5:25 pm

OK--ITS WORKING AND I AM IN.
Someone buy me a beer.

I can sign in, do some commands, but I cant move. It says that----
I am frozen and cannot move.

What could be wrong?

Post Reply