Ahhrgh. What happend to the POL documention on this site??

Open discussion forum. For topics that do not fit anywhere else.

Moderator: POL Developer

Post Reply
OWHorus
Master Poster
Posts: 99
Joined: Sat Feb 04, 2006 1:24 pm
Location: Vienna, Austria

Ahhrgh. What happend to the POL documention on this site??

Post by OWHorus » Fri Apr 08, 2011 11:43 am

Hello,

the link to the POL documentation, an important working tool for me, is now empty. POL docu for 0.96 is the highest docu available, 0.97, 0.98 and 0.99 are empty pages?

I hope it will be back very soon - I downloaded an old 0.97 docu but have no 0.98 docu. (After this experience I will download all I can get, promised).

Argh.

Horus

User avatar
Austin
Former Developer
Posts: 618
Joined: Wed Jan 25, 2006 2:30 am

Re: Ahhrgh. What happend to the POL documention on this site

Post by Austin » Fri Apr 08, 2011 9:49 pm

Thanks! I wonder how long that has been broken.

Looks like a forum update broke it.
Ive temporarily fixed everything except packets. I will work on fixing it in a few days.

User avatar
AsYlum
Grandmaster Poster
Posts: 104
Joined: Sun Feb 05, 2006 5:24 am
Location: Poland

Re: Ahhrgh. What happend to the POL documention on this site

Post by AsYlum » Sat Apr 09, 2011 5:31 am

It looks like google marked http://uofiddler.polserver.com as potentially dangerous site. Virus/trojan maybe? nod32 shows HTML/ScrInject.B.Gen Virus

EDIT: Most links in docs (for example http://docs.polserver.com/pol099/fullfu ... file=npcem) generates error: "Constant IN_PHPBB already defined /home/polteam/include/util_common.inc 23 Array"
Last edited by AsYlum on Sat Apr 09, 2011 1:20 pm, edited 1 time in total.

User avatar
*Edwards
Forum Regular
Posts: 302
Joined: Fri Dec 28, 2007 11:19 pm
Location: Montreal, Canada

Re: Ahhrgh. What happend to the POL documention on this site

Post by *Edwards » Sat Apr 09, 2011 12:31 pm

It was fine like 4-5 days ago.

mr bubbles
Grandmaster Poster
Posts: 120
Joined: Thu Jan 18, 2007 2:34 am

Re: Ahhrgh. What happend to the POL documention on this site

Post by mr bubbles » Sat Apr 09, 2011 6:10 pm

AsYlum wrote: Most links in docs (for example http://docs.polserver.com/pol099/fullfu ... file=npcem) generates error: "Constant IN_PHPBB already defined /home/polteam/include/util_common.inc 23 Array"
Yep, all the links in the docs for 97 and onwards give that error. So 96 are still the only latest docs that work :(

OWHorus
Master Poster
Posts: 99
Joined: Sat Feb 04, 2006 1:24 pm
Location: Vienna, Austria

Re: Ahhrgh. What happend to the POL documention on this site

Post by OWHorus » Sun Apr 10, 2011 3:09 am

Austin wrote:Thanks! I wonder how long that has been broken.

Looks like a forum update broke it.
Ive temporarily fixed everything except packets. I will work on fixing it in a few days.
Thank you, Austin. Meanwhile it seems to work (except packets), and I downloaded all, as promised :-)

Horus

Turley
POL Developer
Posts: 670
Joined: Sun Feb 05, 2006 4:45 am

Re: Ahhrgh. What happend to the POL documention on this site

Post by Turley » Sun Apr 10, 2011 4:21 am

I think I fixed the problem.

OWHorus
Master Poster
Posts: 99
Joined: Sat Feb 04, 2006 1:24 pm
Location: Vienna, Austria

Thank you :-)

Post by OWHorus » Thu Apr 14, 2011 3:17 am

Vielen Dank, Turley :-)

Horus

Post Reply