Question about Pol version 97

Here you can post threads requesting help on the official POL Ultima Online Emulator Core 097.
Note: Core 097 is no longer officially supported.

Moderator: POL Developer

Post Reply
roberto1961
New User
Posts: 3
Joined: Wed Sep 27, 2017 1:51 pm

Question about Pol version 97

Post by roberto1961 » Wed Sep 27, 2017 1:57 pm

I downloaded the version of the 97 pole I like! but just within the game happens that I can not move, you can give me some kind of suggestion.

Yukiko
Distro Developer
Posts: 2231
Joined: Thu Feb 02, 2006 1:41 pm
Location: San Antonio, Texas
Contact:

Re: Question about Pol version 97

Post by Yukiko » Wed Sep 27, 2017 3:33 pm

POL 0.97 is an older version that is no longer supported by the developers.

Perhaps someone can help you but you need to provide more information. Which set of scripts are you using? What is the client version? Are you able to move any steps at first, maybe 2 or 3 then you freeze? Are there any errors or unusual messages printed on the console?
Sincerely,
Yukiko

I would tell you a UDP joke but you might not get it.

Titus 2:13

roberto1961
New User
Posts: 3
Joined: Wed Sep 27, 2017 1:51 pm

Re: Question about Pol version 97

Post by roberto1961 » Wed Sep 27, 2017 4:31 pm

I'm not able to do even a step I seem paralyzed but with .info I've seen everything and I'm affiliated, I did an image of the console telling me I have to install other things not installed i hope they are not the cause of everything.


Image

ThisIsMe
Distro Developer
Posts: 46
Joined: Sun Jul 17, 2016 1:29 am
Contact:

Re: Question about Pol version 97

Post by ThisIsMe » Thu Sep 28, 2017 9:56 am

What client version are you running? You can find this on the main login page just under the text entry box for your password. Your screen shot gives really no usable information with regards to your client version.

Is this server a custom one provided and downloaded from somewhere other than either the main Pol site or possibly the git report (I can't remember, truthfully don't even know if 097 is even on Git)?

Did you generate the realms after you downloaded the shard or did you just fire it up and login?

Personally I'd start by generating the realms of you have not, use StartHere.bat and go through the realm gen options, I suspect that might be the issue if you're not immediately being disconnected, it does not sound like a client compatibility issue though by the looks of it you're in Moonglow so I can't remember what if anything changed on that island from older to newer clients, but I'd still try Realm Generation. I'm at work but if you have questions concerning start here and realm gen I might be able to answer them from memory or get to them when I get home.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest