./StartHere.sh problems...

This is where you can post about tools related specifically to the POL Server itself

Moderator: POL Developer

Post Reply
Sativa
New User
Posts: 4
Joined: Thu Mar 12, 2009 5:47 pm

./StartHere.sh problems...

Post by Sativa » Thu Mar 12, 2009 5:51 pm

Hey, i got a problem using this shellscript.. It gets kinda bugged...

I have seen it work as its supposed to ones, but on my server it looks like this:

-en [ \E[33;1mA\E[0m ] -
-en \E[32m
-e Data files...\E[0m (Generate Config files and Realms)
-en [ \E[33;1mB\E[0m ] -
-en \E[33m
-e Scripts...\E[0m (Scripts compilation and options)
-en [ \E[33;1mC\E[0m ] -
-en \E[32m
-e Cleanup...\E[0m (Cleanup tasks)

-e [ \E[33;1mD\E[0m ] - \E[32;1mStart POL\E[0m (Returns to menu on exit)
-e [ \E[33;1mE\E[0m ] - \E[32mKeep POL running\E[0m (Restarts when it exits. Use CTRL+C to stop)

-e [ \E[33;1mF\E[0m ] - \E[32mSystem Check...\E[0m
-e [ \E[33;1mG\E[0m ] - \E[32mConfigure POL...\E[0m
-e [ \E[33;1mH\E[0m ] - \E[32mPOLManager Options...\E[0m

-e [ \E[31;1mX\E[0m ] - \E[31mQuit\E[0m
-e ================================================================================

Anyone knows how to fix this?
Last edited by Sativa on Thu Mar 12, 2009 10:57 pm, edited 1 time in total.

Sativa
New User
Posts: 4
Joined: Thu Mar 12, 2009 5:47 pm

Re: ./StartHere problems...

Post by Sativa » Thu Mar 12, 2009 10:54 pm

omg im so sorry!!

I meant to post this in the ./StartHere topic, but.. Seems like my head was a lill bit lagged..

Again.. sorry.

But since the misstake already has been done maybe someone knows how to fix this? Is there maybe some lib i need to install on the linux system?

Post Reply