Search found 14 matches

by InuYasha
Wed May 10, 2017 9:33 pm
Forum: First steps
Topic: [WIN x64] Trouble starting 099
Replies: 11
Views: 915

Re: [WIN x64] Trouble starting 099

Hi, I did not delete it, I just moved it out of my shard-folder. (with deleting I have bad experience, so I almost never delete anything... )

And thanks for the hint with that polar bear ;)
by InuYasha
Wed May 10, 2017 2:15 am
Forum: First steps
Topic: [099] accounts.txt
Replies: 3
Views: 807

[099] accounts.txt

Hi all, a question regarding accounts.txt: Can someone tell me, what exactly I can write into accounts.txt? Name, Password, PasswordHash, Enabled and Banned are obvious, but what are: possible entries for DefaultCmdLevel (I know dev and admin so far) possible entries for UOExpansion what cprops are ...
by InuYasha
Tue May 09, 2017 5:20 am
Forum: First steps
Topic: [WIN x64] Trouble starting 099
Replies: 11
Views: 915

Re: [WIN x64] Trouble starting 099

Hi RusseL,

thanks alot for the tips; I will report later if it was successful or not;)

Edit: Ok, there was a problem using the git-distro: double entry for mounts. After removing one of them it seems to work...
Thanks alot for helping;)

Regards, Inu
by InuYasha
Tue May 09, 2017 1:00 am
Forum: First steps
Topic: [WIN x64] Trouble starting 099
Replies: 11
Views: 915

Re: [WIN x64] Trouble starting 099

Hi, I already did so, using latest core and the distro 099 from git and those from the download-section. Trying to compile all scripts (.src) with the git-distro gives about 920 scripts with errors. latest core and the distro from download-section (Distro_099_Full.zip) gives about 30 scripts with er...
by InuYasha
Mon May 08, 2017 9:49 am
Forum: First steps
Topic: [WIN x64] Trouble starting 099
Replies: 11
Views: 915

Re: [WIN x64] Trouble starting 099

Yup thats it... i started uoconvert manually and therefore uoconvert put the files in my shard-folder, not in the shard/config...
:sick:

Thanks alot;)
by InuYasha
Mon May 08, 2017 7:06 am
Forum: First steps
Topic: [WIN x64] Trouble starting 099
Replies: 11
Views: 915

Re: [WIN x64] Trouble starting 099

OK, still same error. I downloaded the following: * - the 099 core, pol-core-Beta-x64-2017-04-28.zip This I put into my folder 'UO'. * - the Distro from github: poldistro-master -> releases -> 099 -> distro This I put into same folder and told windows to integrate folders with same name, and to over...
by InuYasha
Sun May 07, 2017 11:30 pm
Forum: First steps
Topic: [WIN x64] Trouble starting 099
Replies: 11
Views: 915

Re: [WIN x64] Trouble starting 099

Hey Yukiko,
thanks alot again for helping; I´m gonna check this out when I´m back home from work.
I just read what happened to you, hope you´ll be fine.

Kind regards, Inu
by InuYasha
Sun May 07, 2017 2:20 pm
Forum: First steps
Topic: [WIN x64] Trouble starting 099
Replies: 11
Views: 915

[WIN x64] Trouble starting 099

Hi all. First of all: English is not my native language, so... :P So now: I am trying to get a server running. What I did so far: * - DL pol-core-Beta-x64-2017-04-28.zip, Distro_099_Scripts_14-Oct-2016.zip(both from here) and setup-1.46.0.3.exe(from EA). * - altered the config files for ecompile and...
by InuYasha
Wed Mar 14, 2012 10:15 pm
Forum: Old distros
Topic: Trouble starting UO with Polserver 099
Replies: 10
Views: 4252

Re: Trouble starting UO with Polserver 099

Hi,

thank you very much, it works now. The only thing is that I have to restart the server with every new IP I get from my provider. But there's already a thread for that problem, I think I can get some help there. If not, I'm gonna ask here again :D
by InuYasha
Mon Mar 12, 2012 9:54 am
Forum: Old distros
Topic: Trouble starting UO with Polserver 099
Replies: 10
Views: 4252

Re: Trouble starting UO with Polserver 099

Hi again, yes, i can login with 127.0.0.1, and with my network ip 192.168.1.23. I just managed to login from outside my network.Users still can use my dyndns-adress, but I have to put in my altering ip-adress (that my provider gives me daily) into my servers.cfg. Not the best solution, but it works:...
by InuYasha
Sun Mar 11, 2012 6:46 pm
Forum: Old distros
Topic: Trouble starting UO with Polserver 099
Replies: 10
Views: 4252

Re: Trouble starting UO with Polserver 099

Hi Yukiko, I tried out the following entries (for example): GameServer { Name My Shard IP mydynamicdns_address.com (My Dyndns-adress) Port 5003 } , GameServer { Name My Shard IP 93.223.108.114 (my 'real' dynamic ip) Port 5003 } , GameServer { Name My Shard IP 192.168.2.117 (my Network-ip) Port 5003 ...
by InuYasha
Sun Mar 11, 2012 5:32 am
Forum: Old distros
Topic: Trouble starting UO with Polserver 099
Replies: 10
Views: 4252

Re: Trouble starting UO with Polserver 099

Yo thanks alot, now i only have to find out how to put a teleporter or something like that to the map, so that players can port to the cities from there. But now I have another problem. With the ip-settings 127.0.0.1,2593 I have no problems to login from every machine in my network. Since I don´t ha...
by InuYasha
Sat Mar 10, 2012 6:20 am
Forum: Old distros
Topic: Trouble starting UO with Polserver 099
Replies: 10
Views: 4252

Re: Trouble starting UO with Polserver 099

Here´s the Readme.txt from POL099 distro

http://www.inuyasha.ch/UO/README.txt
by InuYasha
Sat Mar 10, 2012 6:20 am
Forum: Old distros
Topic: Trouble starting UO with Polserver 099
Replies: 10
Views: 4252

Trouble starting UO with Polserver 099

Hi, I have a little problem. I downloaded the following Files: Distro 099 Complete - Windows (http://downloads.polserver.com/download.php?f=Distro099Full), UORice V3.33 (ftp://largedownloads.ea.com/pub/uo/setup-1.46.0.3.exe) UOML UO Version 4.0.11c (http://download.cnet.com/Ultima-Online-Mondain-s-L...