Search found 13 matches

by m309
Mon Feb 18, 2013 8:00 am
Forum: UOFiddler
Topic: Static Defrag issue on 4.6
Replies: 1
Views: 1200

Re: Static Defrag issue on 4.6

I've used 4.6 for a while and haven't had this issue, I also use a custom compiled SVN version without issue. I'm not sure where your issue might be.
by m309
Fri Oct 14, 2011 3:14 pm
Forum: UOFiddler
Topic: Editing paperdolls
Replies: 1
Views: 1384

Re: Editing paperdolls

Editing the gump itself would be extremely easy. Simply replace the default image with the one used to view your own avatar. As for making the jewelry sidebar show, that might be a scripting issue. Not sure.
by m309
Wed Aug 24, 2011 3:52 pm
Forum: UOFiddler
Topic: Add new animation via UOFiddler, possible?
Replies: 5
Views: 2883

Re: Add new animation via UOFiddler, possible?

You'll need to go to the bottom of the page within the Anim tab and click "Settings", then "Try to find New Graphics" then Add it to the list. If you want it to remain there you'll need to edit the column to the left in Anim and then rewrite the Animationlist.xml.
by m309
Sat Aug 20, 2011 5:59 pm
Forum: UOFiddler
Topic: Add new animation via UOFiddler, possible?
Replies: 5
Views: 2883

Re: Add new animation via UOFiddler, possible?

Sadus, you'll need to make use of the bodyconv.def if you ad any animations into any file other than anim.mul. This file tells anim.mul which additional anim file, and location within that file, to use for that slots animation. If you open bodyconv.def it sort of explains how its set up at the top. ...
by m309
Sat Aug 13, 2011 5:14 pm
Forum: UOFiddler
Topic: UOFiddler (ex UOViewer) (ex InsideUO alternative)
Replies: 336
Views: 49184

Re: UOFiddler (ex UOViewer) (ex InsideUO alternative)

Awesome, Turley.
by m309
Tue Jul 05, 2011 2:02 pm
Forum: UOFiddler
Topic: animdata tab doesn't show correctly in xp
Replies: 15
Views: 3850

Re: animdata tab doesn't show correctly in xp

You're welcome, glad to help!
by m309
Tue Jul 05, 2011 9:54 am
Forum: UOFiddler
Topic: animdata tab doesn't show correctly in xp
Replies: 15
Views: 3850

Re: animdata tab doesn't show correctly in xp

Great, hope it helps.
by m309
Tue Jul 05, 2011 7:25 am
Forum: UOFiddler
Topic: animdata tab doesn't show correctly in xp
Replies: 15
Views: 3850

Re: animdata tab doesn't show correctly in xp

Iomega0318, can you accomplish what you need with an older version of Fiddler? I have 4.5d if it would help - no animation issues with it at all. Let me know.
by m309
Sun Jun 26, 2011 7:15 am
Forum: UOFiddler
Topic: Animation Colors Messed Up
Replies: 12
Views: 3612

Re: Animation Colors Messed Up

Panfast, I found that if you right-click the color line in Anim Edit, select Import < From Image, then just click a .bmp version of your animation (any single frame from the animation string) it will work fine. I was having the same issue initially.
by m309
Mon Jun 13, 2011 8:09 am
Forum: UOFiddler
Topic: Map View Troubles
Replies: 2
Views: 1135

Re: Map View Troubles

*Fixed.
by m309
Mon Jun 13, 2011 7:26 am
Forum: UOFiddler
Topic: UOFiddler 4.2c - Tutorial - Equipable Items
Replies: 13
Views: 9476

Re: UOFiddler 4.2c - Tutorial - Equipable Items

Resolved.
by m309
Wed Jun 08, 2011 11:36 am
Forum: UOFiddler
Topic: Map View Troubles
Replies: 2
Views: 1135

Re: Map View Troubles

Incidentally this occurs with Fiddler 4.5d and g..
by m309
Wed Jun 08, 2011 11:33 am
Forum: UOFiddler
Topic: Map View Troubles
Replies: 2
Views: 1135

Map View Troubles

I seem to be having some weird issue where Fiddler and just this morning (as I freshly downloaded it) Region Editor are not displaying my custom map. It shows the generic Tram and Fel OSI maps instead of our custom one. It seems odd to me since since CED displays it just fine for editing, and the ma...