Search found 39 matches

by goqsane
Thu Aug 12, 2010 9:53 am
Forum: UO Tools
Topic: A quick gumps question.
Replies: 2
Views: 1318

A quick gumps question.

Hello my dear friends!

Could anybody tell me which font is displayed by the UO client when it's viewing gumps? We're trying to find the right number but for some reason, when it's put in the editor it doesn't quite look like the font in UO.

Thanks in advance
by goqsane
Sun Jul 25, 2010 12:07 am
Forum: Complete Worlds
Topic: Icronic Scriptbase
Replies: 16
Views: 4298

Re: Icronic Scriptbase

Could anybody re-upload this please?
by goqsane
Sun Jul 25, 2010 12:03 am
Forum: Complete Worlds
Topic: Icronic Scriptbase
Replies: 16
Views: 4298

Re: Icronic Scriptbase

Could anybody re-upload this please?
by goqsane
Sun Jul 04, 2010 9:15 am
Forum: General Help (097)
Topic: A combat hook question
Replies: 2
Views: 1557

Re: A combat hook question

:withstupid:


I sorted it out myself by adding Delay to the NPC's intrinsic weapon
:deadhorse: :deadhorse: :deadhorse: :deadhorse: :deadhorse:
by goqsane
Sun Jul 04, 2010 7:13 am
Forum: General Help (097)
Topic: A combat hook question
Replies: 2
Views: 1557

A combat hook question

Greetings! I have written my own combathook and everything seems to be going according to plan but one thing that I cannot seem to get to work is the attack speed of my mobiles. For some reason, even though I don't refer to AttackSpeed at all in my combat hook - it seems to be in effect and the mobi...
by goqsane
Tue Nov 25, 2008 11:29 pm
Forum: Contributed Scripts & Packages
Topic: Bag of weight
Replies: 0
Views: 860

Bag of weight

Welcome! I have seen some requests for a script which would create a bag with 0 or 1 weight which could hold items and wouldn't add to weight, well, here it is use basic; use uo; include "include/others"; include "util/bankbag"; include "util/bank"; program use_bankingBag ( who, bag ) if(GetObjPrope...
by goqsane
Tue Nov 25, 2008 10:55 pm
Forum: General Help (097)
Topic: Concept help - Possible?
Replies: 1
Views: 624

Concept help - Possible?

Welcome! I'd like to ask you whether it's possible to transfer my players to another server while playing on mine. I have two servers ran on my local machine and one basically serves as a test server while the other serves as a normal play server. I have had a brief idea of creating a special "battl...
by goqsane
Mon Nov 10, 2008 4:03 am
Forum: Bug Reports (097)
Topic: System error
Replies: 7
Views: 1981

Re: System error

I'm afraid I won't get any support regarding this issue from the UNIX community. I would very much like to see 64 bit binaries of POL for every system out there.
by goqsane
Fri Nov 07, 2008 2:57 pm
Forum: Bug Reports (097)
Topic: System error
Replies: 7
Views: 1981

Re: System error

Thank you for your consideration, however, I believe error 22 is 'wrong argument'. Has anyone ever tried running POL on a 64 bit system?
by goqsane
Fri Nov 07, 2008 12:51 pm
Forum: Bug Reports (097)
Topic: System error
Replies: 7
Views: 1981

Re: System error

And just to make sure: I don't want it to be 0, because then it doesn't run as fast as it should AND it takes 100% CPU

It's a 64 bit system.
by goqsane
Fri Nov 07, 2008 12:45 pm
Forum: Bug Reports (097)
Topic: System error
Replies: 7
Views: 1981

Re: System error

it's set to 1
by goqsane
Fri Nov 07, 2008 7:24 am
Forum: Bug Reports (097)
Topic: System error
Replies: 7
Views: 1981

System error

After my POL97 starts up on my FreeBSD system I get the following error
Fatal error 'can not create signal daemon thread!
' at line 242 in file /usr/src/lib/libpthread/thread/thr_sig.c (errno = 22)
What might be wrong?
by goqsane
Thu Nov 06, 2008 3:09 pm
Forum: General Help (097)
Topic: Regen.ecl not finding module npc
Replies: 50
Views: 4976

Re: Regen.ecl not finding module npc

I am sorry for having a very rude tongue, but as I said before: I have deleted all my 'use xxx' lines from my .inc files a trillion light years ago. It's not that problem anymore. I just had to add more 'use XXX' to my .src files by hand, one-by-one, which I did. STILL SOME OF THE SCRIPTS didn't wor...
by goqsane
Thu Nov 06, 2008 6:28 am
Forum: General Help (097)
Topic: Regen.ecl not finding module npc
Replies: 50
Views: 4976

Re: Regen.ecl not finding module npc

The reason is because I use a lot of 'utility' .inc files which have references to many functions from various modules, if I have the 'use XXX'; in the .inc files some of the scripts which don't want to use a certain module will get compiled that way anyway. I just want the devs to revert that stupi...
by goqsane
Thu Nov 06, 2008 1:04 am
Forum: General Help (097)
Topic: Regen.ecl not finding module npc
Replies: 50
Views: 4976

Re: Regen.ecl not finding module npc

Code: Select all

use uo;
use os;
use npc;

program compiler_works( who, item )

SendSysMessage(who, "Hello, I will show you how sucky eCompile and POL got once they changed it to POL97, this script will compile fine and run on POL96, but for some reason it won't in POL97");

endprogram

code says it all
by goqsane
Wed Nov 05, 2008 1:46 am
Forum: Rants
Topic: US Votes
Replies: 3
Views: 1709

Re: US Votes

And in your opinion Bush didn't speak in a clear way? I've always thought he speaks at a nano-intelligent level, like a typical farmer from Texas. Well, congratulations to Obama for winning the presidential election, I wish him all the best to change America to a normal country once again, and I cer...
by goqsane
Wed Nov 05, 2008 12:42 am
Forum: General Help (097)
Topic: Regen.ecl not finding module npc
Replies: 50
Views: 4976

Re: Regen.ecl not finding module npc

That's my whole point, it doesn't throw out an error when a 'use npc' is missing, unfortunately
by goqsane
Tue Nov 04, 2008 10:30 pm
Forum: General Help (097)
Topic: Regen.ecl not finding module npc
Replies: 50
Views: 4976

Re: Regen.ecl not finding module npc

Then I would have to publish almost every single file from my shard. It's not hard to notice that the current state of eCompile is, to a large extent, very incongruent when it comes to compiling. I want it to return an error when module npc is used without any functions from that module in a given s...
by goqsane
Tue Nov 04, 2008 12:32 pm
Forum: General Help (097)
Topic: Regen.ecl not finding module npc
Replies: 50
Views: 4976

Re: Regen.ecl not finding module npc

Guh, of course, I don't do that on a live server, which doesn't mean the live server isn't lagged BECAUSE it IS, that's why I need to update, POL 96.7 doesn't work very well on 64 bit FreeBSD
by goqsane
Tue Nov 04, 2008 4:15 am
Forum: General Help (097)
Topic: Regen.ecl not finding module npc
Replies: 50
Views: 4976

Re: Regen.ecl not finding module npc

WARNING: scripts/textcmd/coun/go.ecl: Unable to find module npc
script go: setProgram failed
for instance
by goqsane
Tue Nov 04, 2008 3:30 am
Forum: General Help (097)
Topic: Regen.ecl not finding module npc
Replies: 50
Views: 4976

Re: Regen.ecl not finding module npc

I've been trying to convert everything for the last two weeks, with little to no success. The problem is that I managed to get rid of all the 'useless' npc modules used in my scripts but now some of my scripts which FOR SURE don't use a npc module don't work and I'm fixing one by one but every time ...
by goqsane
Sun Nov 02, 2008 11:57 am
Forum: General Help (097)
Topic: Regen.ecl not finding module npc
Replies: 50
Views: 4976

Re: Regen.ecl not finding module npc

I find this outrageously stupid as it had not worked like this for previous versions of POL which gives the scripters more of a flexibility, from this point I would like to scream for changes in the way ecompile compiles the scripts!
by goqsane
Fri Oct 31, 2008 5:13 am
Forum: General Help (097)
Topic: Regen.ecl not finding module npc
Replies: 50
Views: 4976

Re: Regen.ecl not finding module npc

Luth, actually, I didn't use POL Module Updater, that's the thing - it just adds way too many modules when you use it.
by goqsane
Thu Oct 30, 2008 10:15 pm
Forum: General Help (097)
Topic: Regen.ecl not finding module npc
Replies: 50
Views: 4976

Re: Regen.ecl not finding module npc

I don't have a solution, I had to remake 1291 scripts by hand to find out that the "POL module uptader" is responsible for this error. Anyway, I will never understand you distro devs complicating our lives SO MUCH with those changes for 97, now I realize some of my scripts don't work, just because I...
by goqsane
Tue Oct 28, 2008 3:03 pm
Forum: General Help (097)
Topic: Regen.ecl not finding module npc
Replies: 50
Views: 4976

Re: Regen.ecl not finding module npc

The directories are fine, every file is present in the directory supplied, unfortunately.